Initializing Dappnode

When I type dappnode_connect to get my VPN it stalls out and never Initializes the Dappnode.

Please help

Have you made sure the DAppNode is properly wired to the router through Ethernet and that it has connectivity to the internet?

Having a look at what other users have reported may be useful using the forum search: Search results for '"dappnode_connect" order:latest' - DAppNode

Also, if you want to check internet connectivity:

Ive connected the ethernet from my router to the node.

When i search for it under the ethernet settings on my router manager page I cant see it. I have upnp on. Do i need either port forwarding or triggering on too?

Sorry, my tech degree was 20 years ago and well out of date!

Hi @mattsmut

I told you to wire it to the router and follow the instructions:

You don’t need access you node from a terminal an ssh to it.

Have you tired to follow the steps i linked?

Ok I’ve done that but every time I plug the Ethernet cable into my router it crashes the router out

Could it be because you’re using a ETP or FTP ethernet cable that needs grounding, and at least one of the router or node doesn’t support it? If so, you could try with an UTP cable instead.

How can we troubleshoot this @DrunkLlama ? Maybe @mattsmut can attach pictures of the cable connectors and anything printed on the cable side.

Ethernet cables also have led green and orange blinking lights on the connectors in case you want to check connectivity.

I’m using the Ethernet cable that came in the Dappnode box. I can take a picture if it helps.

The lights on the back of the router by the Ethernet cable are flashing.

It sometimes works for a very short period of time then crashes the router which resets.

Yes maybe attaching some pictures might help, exactly like you said @ruvenni. I can’t think of any other reason for the router crash than this :confused:

I have the QR code so it must have connected for a short time but within minutes the modem crashes so only the power light is on and then just keeps restarting.

I’ve included pictures of the physical setup Uploading: D405BD67-8BD5-46F2-A1AE-5F83218C4B4F.jpeg… Uploading: 9BCDB848-EE02-4007-8B42-F5D55D20B59A.jpeg…

When I’m connected to dappnode wifi the support auto diagnose:

I’ve found this page on my router manager. It refers to nat loopback so wondering if this is the issue. Do I need to add something in here?

Hi again!

If you are using the cable provided in the dappnode box that should not be the problem.

Before changing anything in the router configuration I’d better try to connect the cable in the other ethernet port of the dappnode xtream and see how it behaves.

Please @mattsmut, let us know if this works before any other troubleshooting step.

Same problem. It crashes the router

What about the lights on both ports of the dappnode when the cable is connected? Any beaming?

Yes there are flashing lights on both the node and he router on the LAN cable plugs

A post was split to a new topic: Installing dappnode -Laptop with Intel wifi 6 AX200 chipset

I’ve bought a high spec gaming router to see if that clears the problem. I’m still having to use my old one as there is no dsl cable insert in the gaming router so I’m using the old one only as a modem. I have a lan cable from the modem to the new router, and another lan cable from the router to the dappnode.

It was working fine and syncing the blocks on Geth fine for about an hour. I could open it on my.dappnode main page whilst logged in to the dappnode wifi. I then ran tunnelblick and opened the .ovpn file. I crashed the modem immediately.

Does this help troubleshoot my issues?

Had this same problem, I connected with wifi when I setup the OS, when I reinstalled the OS with just using ethernet it worked fine for me.

Tried that! Still not working. It’s been intermittent over the last 24hrs becoming increasingly unstable. Still crashing out the modem.