WiFi disconnected / node down

Hi Dappnode Team! i have following issue, i hope you can help me out. After 1+ month of successfully testing on pyrmont testnet, decided to go further with mainnet. Deposited my 32 ETH and installed geth client without problem. A few days before my node was activated, my node suddenly disconnected. I thought it was only a wifi problem but the node was OK, but on saturday my node was activated and i am missing all the blocks. I accessed the box with keyboard and screen, but the problem i have is that it asked me for login and password which i have never had (the previous times the box generated automatically a wifi hotspot), where can i find them? i tried out the “default” login credential someone posted in this forum but it didnt work either, I am NOT tech guy so please that into account :slight_smile: thanks

Are you using a Dappnode or your custom machine where you installed dappnode?

  • If you installed DAppNode, via script or ISO, you had to define a user and password.
  • In case you bought a DAppNode the default credentials are:

user: dappnode
password: dappnode.0
(‘0’ is a zero.)

I know you tried some default credentials but try it once, if you can access log correctly, you have to type:
docker restart DAppNodeCore-wifi.dnp.dappnode.eth

If after doing this you can’t access via wifi to the web, type the next command:
docker ps -a

And look the status of the line DAppNodeCore-wifi.dnp.dappnode.eth

hi tropicar! thanks for reply. i bought the NUC box. i am trying your default login + password but unfortunately login incorrect …

Ok, when you installed dappnode, during the installation it asked you set up username and password. I would try:
username: dappnode ( default value, in case you did not write a user) and the user it is probably you used.
password: you have to remember what password used or its probably you wrote.

Another important thing, have you a backup of your validator of Eth2.0 ? In case you can’t access or remember what credentials used. Always you can reinstall dappnode and restore your validator with your backup.

Thank you Tropicar. this has nothing to do with the bunch if passwords created with launchpad, right?Quite frankly i don’t remember setting it up for the dappnode itself … will keep on trying … and no, i have not done a backup, how can i do it? Noob here

Hi @juank could you post here a screen capture of a photo of the screen you see that requires you to input username + password?

can you read it? :slight_smile:

Hi Tropicar… may you give me please a hand here? I know users have had similar issues, but i can’t solve mine … and my node is down and generating loses… i pasted the message i see in screen. to be honest i don’t recall setting up these passwords, as the first time it connected automatically to wi fi , but the default credentials do not help me… do you have an idea? thanks

I was checking again, I wrote badly the default credentials, sorry:
user: dappnode
password: dappnode.s0 (it was s0 not only 0)

Check it again and if it does not work, I will ask for help from someone with more knowledge than me because we need access to the cli to restart the wifi, and the worst-case and we want to reinstall dappnode, we MUST do a backup of your prysm validator.

dear tropicar, it doesn’t work :frowning:

Have you the mnemonic phrase(the 24 words) you wrote down when you created the wallet?

Can you check the next, on the login, write the password where the user to check you are writing what we expect (sometimes there are configurations keyboard problem with some characters like ‘.’ or ‘0’)

I recommend you to contact me on Dappnode-Discord we can contest you fastly.

Hey Tropicar. yes, i have the 24 words. I have all the passwords i generated during the setup process: password for securing the validator keystore, web password, wallet password.But this is another password, right? Ok i will switch to discord

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.