Unable to open the link provided in dappnode_admin

Oh I’m not even that far yet! All I get is OpenVPN trying to connect.

Yeah but that’s because you did not buy a preinstalled hardware. I mean everything should have been set up for me. Yet…

Setup their end yes but what you link it to at home is most likely the problem (like me) It’s like selling you a gun that you have different ammunition for.
If you’d bought your own hardware the problem would still crop up.
It just a matter of trying to work together. We are all after the same thing. A work DappNode and to further the cause of crypto.

1 Like

@Blackswan, I did not want to minimize your problem. I think I found another post which might contain the same problem that I have but not the solution.

I have AT&T U-Verse along with their “Gateway” which doesn’t support NAT LOOPBACK.
I have an ASUS router connected to my gateway, it has better wifi…
My Solution was to tell my gateway to DMZ my ASUS router. The ASUS has its own firewall so I’m not worried about security. This allowed the NAT LOOPBACK to work.

@ggwill0 your help is very welcome but I cannot understand what you talking about.

What I understand is that you have actually two routers one connected to the external world and another connected to it. That was a solution I read also on a forum related to my internet provider, however again I’m a really ignorant in IT stuff.

You mean you bought something like this…

and you connected it to your home router and then you connected the dappnode to it and then you twitched it in other to make it work all the time?


Somewhere on your internet providers router there should be login information. Normally on the bottom of the unit.

You will type in your browser something like this:

Then you must navigate to the firewall settings page to tell the router to DMZ your new router.

After some researching together we found that one of the Ethernet ports in @aldaril79 DAppNode was not enabled due to a factory misconfiguration.

Let us know if everything works fine now, once you have reviewed and tested sufficiently :slight_smile:

Yes thanks very much. Of course the experts are the experts!

Setting the case as solved then :upside_down_face:

Ah great news! I’m glad you got sorted.

1 Like

@ggwill0 are you on Discord? I would like to keep in contact with you.

What you write here I knew already, but I think it could be still useful to me and many others. It still possible since the whole home network dropped again and the DappNode team is looking into it.

If I will need an additional router as you did and that was the best solution to the problem. I would like to write an article for everyone. When It becomes so complicated is quite frustrating, we need to make this thing as easy as possible to improve adoption.

@Blackswan, to be true the problem is not fully sorted out but the team is aware of it and they are helping out. This is your router isn’t it?
It is clearly different from mine since, my internet provider goes through the TV cable, while your router does not even offer that possibility. I think @ggwill0 is talking about here might be interesting, but I have not complete understanding of it.

Yeah I’m on discord same name. :grinning:

I thinks guide would be awesome, was thinking about writing one myself. There are a lot of things not mentioned or defined.

So far there are iso installation issues, ssd issues, network issues and password issues…

Once we get some solid solutions for them we should put them all together in a nice format.

Great ideas @ggwill0, and @aldaril79 !!!

This is something we have been after but unfortunately we are really overwhelmed at The DAppNode Team.

As I read your messages I created a new category for tutorials and guides

I commit myself to overview, help and advice any effort you put in creating learning materials for the community.

Let it begin!!

I have even created my first draft of a guide

Hi @ruvenni and @aldaril79 I am having the same issue as well. I am unable to download the openVPN config file from the link in the QR code. The link says the connection was ‘refused’. I could not see what ethernet ports in @aldaril79 were not enabled due to a factory misconfiguration?? I think I have the same problem… can you guys please help me unblock those ports as well?

Any help would go a long way.


@jondasnow my problem reveled to be more complex than what it was thought in the beginning. The team is very supportive, but they haven’t yet been able to solve the problem. It is still not clear if it is related to the router or even to the internet service provider.

Hi @jondasnow

I’m sure your issue has nothing to do with aldaril79’s case.

It is very probable that you have not yet enabled UPNP on your router. This has been posted around in the forums a lot, just have a look to other threads, and use the search.

If you don’t succeed open a new support thread with a detailed description of your case to make easy other users to help you ( Include your hardware, your packages versions, screenshots)

EDIT: Just seen you already had made your own thread :+1:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.