Unable to open admin UI

Hi, I just purchased a DAppNode Mini, plugged it into my router, connected to the DAppNodeWIFI with default password on my computer, went to http://my.dappnode/#/devices and got a ERR_NAME_NOT_RESOLVED error with “This site can’t be reached my.dappnode’s server IP address could not be found.”

When I plug the mini into my monitor, it asks for a username and password which I don’t have?

What do I do from here

Hi @nothiing and welcome to our Community Forum!! :hugs: :wave:

Let’s try and troubleshoot this:

  1. Please try to connect again to http://my.dappnode/#/devices using a different browser (Firefox, Chromium…) or device (secondary laptop, smartphone on a data plan).
  2. Also make sure you are not already using another VPN, or application, or browser extension that manages your connections or may be filtering traffic somehow.
  3. Private browsing could be a good test too.

Please, come back to us once done so we can check if further steps are needed.

Despite the above and regarding your question:

We provide a UI, the DAppManager, so no SSH or technical background should be required to use a DAppNode. It is up to you in case you are familiar with Linux and Docker.We are Open Source after all!!! :partying_face:

Access credentials are:

  • User: dappnode
  • Password: dappnode.s0

Okay I was able to connect to it through my phone, and now it’s syncing, but I still can’t get it connect it to my computer. Tried different browsers, incognito with no extensions, nothing worked. I downloaded the credentials for a new device on my phone (set admin on), transferred file to my computer where I tried to connect to the VPN, but there’s zero traffic and I get this error
TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
TLS Error: TLS handshake failed

So I still cannot connect to my node properly, I think firewall could be blocking it? Do I need to open any ports or I am doing something wrong.

What application is showing that error? is it your network manager?

Anyway those are clear networking errors

Your router firewall, if any, could be messing with the connection.
Before opening the ports you better check if UPNP is enabled, it will handle with the port opening.
If UPNP is not an option, you should manually open TCP 8092 and UDP 1194.

It is OpenVPN that is showing that error, I don’t think it’s my router because I can connect just fine using my phone on the same WiFi network as my computer.

UPNP is enabled on windows, I even manually opened ports TCP 8092 and UDP 1194, but I still cannot connect to the DAppNode on either the WiFi or the VPN connection with “ERR_NAME_NOT_RESOLVED” and “DNS_PROBE_FINISHED_NXDOMAIN” error on my browser

1 Like

It also seems to me like something related to windows / OpenVPN.

Have you already checked Support > Auto-diagnose?

All looks good on the dappnode, I got it to work for a moment when I used a VPN over a VPN, but then it stopped working again so I may just end up having a brick on my hands unfortunately

Using double VPNs I can connect to the dappnode VPN but still can’t load the admin page

I’m afraid this time I’m not getting you at all… what’s the point of using a double VPN? what do you mean?

Admin page (http://my.dappnode/#/dashboard) resolves to an internal IP. Try connecting directly to it:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.