Unable to connect to dapnode on desktop

I plugged in the dappnode and connected to wifi on desktop but could not connect because of server not found.
I tried multiple browser (Safari, Chrome, Brave, Firefox), anonymous browsing etc. and still nothing.
I tried with my iPhone on Safari and it worked and I could configure the dappnode.
I added a device, my desktop, but when I copy paste the access URL I get a connexion timeout.
I downloaded Tunnelblick but I don;t have the config file to access Dappnode and I can’t get them anywhere. Apparently the QR code in the “devices” section is supposed to give it but it does not on my iPhone.
I need my desktop to do my configurations and use the dappnode, i can;t use only my iPhone…
Please help, I am stuck here…

Hi @franckbowie and welcome to our community forum!

It looks like you network configuration needs to be reviewed:

  • Make sure your DAppNode is properly wired on both ends - the ethernet cable should be connected to the DAppNode an the Router
  • Make sure that the connector on both sides of the cable is beaming in green and orange lights while the DAppNode is powered on
  • Have a look at your router configuration and enable UPNP if it is not already active.
  • Go to http://my.dappnode/#/support/auto-diagnose and send us a screenshot

Meanwhile try to do the same but browse to on your laptop browser while connected to the DAppNode WiFi and let me know if it works :wink:

1 Like

In my case, I had manually specified an IP address for custom DNS servers on the computer I was using to connect to the DAppNode, so when I connected to the DAppNodeWIFI, my.dappnode wasn’t able to resolve. Removing the custom DNS server and allowing DHCP to specify the node as a DNS server resolved this issue for me.

thanks a lot for the feedback!
the solution with direct IP access worked so I will simply bookmark that. Not sure why the URL does not resolve on desktop but the important thing is that I can access it through IP.
thanks again!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.