Unable to connect - Firefox can’t establish a connection to the server at prysm.dappnode

hi, I can’t connect to prysm UI anymore…

I try with UI link and the token link. Same result. I usually connect via VPN but the problem remains even if I connect directly via WIFI

Tried on Chrome, says: ERR_CONNECTION_REFUSED

What happens if i press “delete all” under url with token ?

Core DAppNode Packages versions

  • bind.dnp.dappnode.eth: 0.2.6
  • core.dnp.dappnode.eth: 0.2.58
  • dappmanager.dnp.dappnode.eth: 0.2.53, branch: develop, commit: 45ec898e
  • ipfs.dnp.dappnode.eth: 0.2.18
  • vpn.dnp.dappnode.eth: 0.2.8, commit: f9a8743e
  • wifi.dnp.dappnode.eth: 0.2.8

System info

  • dockerComposeVersion: 1.25.5
  • dockerServerVersion: 19.03.8
  • dockerCliVersion: 19.03.8
  • os: debian
  • versionCodename: bullseye
  • architecture: amd64
  • kernel: 5.9.0-4-amd64
  • Disk usage: 49%

Dappnode’s recent multiclient launch on Ethereum Mainnet may be the reason. From their Medium post (Multiclient on Ethereum Mainnet has arrived. This is all you need to know | by Pol Lanski | DAppNode | Aug, 2022 | Medium): “The prysm UI will stop working — even if you keep using prysm! This is because the keys will be securely stored in the web3signer.”

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.