Sudden VPN Issued continued

This old thread is closed but I can still not get it to work. I tried port 22 and 8092 and they both timed out. I assume the ssh is

I am not sure if this has anything to do with it but looking at release 0.2.38, it says that it added a basic SSH manager. I am for sure running an older version than this as it stopped working at least in December.

I need some more information:

  • Before this problem appeared did you access via VPN to your dappnode?

SSH by default is pot 22 in DAppNode, it only changes if you modify that value on the UI.
If you can’t access via ssh the only way then is to plug a keyboard and a screen on the dappnode.

Some checks you can do:

  • Sure you have opened the VPN ports properly in your router: 1194 UDP and 8092 TCP.
  • You can generate new credentials with the command dappnode_connect and set up VPN
  • If you can’t access with your pc to the link which appears after executing that command in your dappnode, you can use your mobile phone to scan the QR and try to use mobile internet (On this way we can check if it is not a NAT Loopback problem)

I’ve never been able to connect using the url that the DAppNode provides. Instead, I’ve always had to go into my router admin, look up the device IP and use that. Have you tried that yet?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.