Rocketpool package not working

Before filing a new topic, please provide the following information.

Core DAppNode Packages versions

  • 0.2.6
  • 0.2.72
  • 0.2.67, commit: 8ac7e20e
  • 0.1.4
  • 0.2.19
  • 0.2.8
  • 0.1.2

System info

  • dockerComposeVersion: 1.25.0
  • dockerServerVersion: 20.10.5+dfsg1
  • dockerCliVersion: 20.10.5+dfsg1
  • os: debian
  • versionCodename: bullseye
  • architecture: amd64
  • kernel: 5.10.0-23-amd64
  • Disk usage: 45%

My Rocketpool package will not allow me to complete the process and get my node up and running. I can deposit the ETH and RPL into my address. I can submit the transactions to register the node, set the withdrawal address, join the smoothing pool and approve the RPL token. When I get to the point where it wants me to click the blue button to stake the RPL tokens, it just thinks for a split second and the blue button flashes quickly. There is no further transactions initiated. I cannot proceed with the staking or the deposit of the ETH to the minipool. I have removed the ETH and RPL from the address and tried again with a fresh process and a new address but I get the exact same result. Not really sure how to proceed but when I try to use the bug report button on the Rocketpool package, nothing happens at all, so here I am submitting this post for help.

I solved the issue. It seems that when you make the RPL deposit it has to be a whole number of tokens. You cannot attempt to stake a partial number. Once I removed the excess RPL from the address, I was able to get the transaction to go through.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.