PrysmWebUi Error

On PrysmWebUi i have “No validator performance information available” and the popup error Http failure response for /api/v2/validator/beacon/performance?publicKeys…

Nothing seems to be wrong with the validator: 0% Warn Logs and 0% Error Logs and all good on (100% - Perfect)

I’ve got auto-updates enabled and I’m running v1.0.7

Is the performance error anything to worry about?

1 Like

I have the same issue

Http failure response for /api/v2/validator/beacon/performance?publicKeys=uU7rNGBfPy5idX7yXOJqpdNx54rH2SYD2L87sIlaYV6j5f4VXPpYdBmSONCz7jh4&publicKeys=: 0 Unknown Error

1 Like

It’s a bug the prysm UI. If you are using brave you have to turn off the brave shields on the web page. To do it only click on the icon next to the navigator bar and turn off the shields. If you don’t use brave, tell us what navigator are you using.


That fixed it. Thank you!


Ok, was using Chrome, and disabled AdNauseam to fix, thanks all. Can also confirm the fix works in Brave with “Sheilds Down”


I had the same issue with Firefox + uBlock Origin. I disabled it for the PrysmWebUi page and it fixed it. Thanks all!

1 Like