Post-installation link not working

Hey all,

I have installed DAppNode on my Azure Linux instance (Linux ubuntu 18.04) by using these commands:

wget -qO - | sudo bash
wget -qO - | sudo bash

The installation went smoothly and finished with a QR code and link. But when I go to the link to download the VPN settings the link just times out in my browser.

Hi @Lennard,

Can you please ping ?
Have you tried to reach the url provided form another device, or through another wifi or connection (for instance browsing from your smartphone using it’s data plan)?

Thanks for the quick reply ruvenni. I have tried reaching the URL from both my macbook (wifi) as my phone (data plan). Both just made the browser time out.

When I ping from my macbook this is the output:

Hi @Lennard,

We need to make sure ports are open in order to have the DAppNode up and running.

Can you please check that TCP 8092 and UDP 1194 are opened?

I don’t know how easy this is in Azure cloud. Hope this helps and you can report back if it was solved!! :heavy_check_mark:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.