Not validating ETH for months, totally lost. Unable to get a positive /active day

Before filing a new topic, please provide the following information.

Core DAppNode Packages versions

  • 0.2.6
  • 0.2.67
  • 0.2.62, commit: d2e1c024
  • 0.1.4
  • 0.2.19
  • 0.2.8
  • 0.1.2

System info

  • dockerComposeVersion: 1.25.5
  • dockerServerVersion: 20.10.6
  • dockerCliVersion: 20.10.6
  • os: debian
  • versionCodename: bullseye
  • architecture: amd64
  • kernel: 5.10.0-9-amd64
  • Disk usage: 58%


When did your validator stop working? Was it around the time of the merge?

What clients are you using? Prysm and Geth? Or something else?

My guess is your database got corrupted, and needs to be deleted and re-synched.

2 months ago, i think with websliger? that looked new to me when i logged in. Yes i am using Prysm and Geth, i tried to change to lighthouse, teku, and others, and they all gave the same error but referenced the becon consensus chain i was using.

Must i wipe the node and start again?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.