Impossible to connect to dappnode.local in fresh install of Unattended version

Hi everyone,

I just installed the Unattended version of dappnode (v0.2.82) in my new custom hardware : nuc intel 12 pro with 32go and 2to of nvme. Installation is a success and no error shown.

But I have 2 issues:

  1. impossible to connect to my local with dappnode.local or directly by ip. dappnode. i have an ip and internet connexion for dappnode. but very strange, I can’t execute any command, like “dappnode_help” : command not found.

  2. why the keyword is qwerty.? how can I change it?

  3. when I reboot my nuc, I’m stucked on grub page (the blue screen which to select the boot).

Thank for your help

For anyone else who finds this issue, if you’re still not getting anywhere after you’ve gone fully wired instead of wireless during the install and you’ve tried typing the following at the dappnode prompt:

source /usr/src/dappnode/DNCORE/.dappnode_profile
which then at least allows you to type:
and other commands, but still doesn’t get you to be able to connect to the dappnode, then follow the steps here:

As soon as I ran the prequesites check and then the installer from the command line it worked and I was able to connect to http://dappnode.local/

Good luck!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.