I am not able to download file from QR after install

Hey I am not able to download file from QR after install.
Have tried on desktop, tablet and mobile.

found this note: Note that for the ovpn to be correctly downloaded from the link given you will need to have the TCP port 8092 opened and that the default port to connect via OpenVPN is 1194 UDP. UPnP should have opened them for you if your router has UPnP enabled, if not you will have to open and forward them manually

this is what I had in my router settings:

Would appreciate help, thanks a lot !

Hi NovusX :slight_smile:

I think we solved this through Discord.

1 Like

Hi @Fstx and welcome to our Community Forum! :slightly_smiling_face: :wave:

Thanks a lot for letting me know @phil

In case this is not resolved or do you have any more questions just keep on posting @Fstx.

Also it could be very valuable if you share here how this was solved or what was the problem. Other members will find it by using the forum search in the future.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.