Help! Can not get validator up after moving to new isp

As the title says I be moved to a new Isp and since then I can’t get my node back up.

In the prysm logs…

" prefix=validator
time=“2022-11-10 22:09:48” level=warning msg=“Could not determine if beacon chain started” error=“could not setup beacon chain ChainStart streaming client: rpc error: code = Unavailable desc = connection error: desc = “transport: Error while dialing dial tcp 172.33.0.16:4000: connect: connection refused”: could not connect” prefix=validator

Notifications I am told that:

prysm is not available Make sure you select an available client in the web3signer at packages > web3signer > config > Beacon Chain Consensus Layer Client

On the ports I get the error
DAppNode has detected UPnP as disabled

I’ve been on the discord group and had help from Gbeast but we can not resolve the issue.

-I’ve bought a new router and contacted my isp to put the isp router in bridge mode. Node is connected to new router, which is connected to the bridge.
-I have UPnP enabled on my new router
-I manually entered all the ports needed on port forwarding. And tried that with and with UPnP turned on and off
-I read that a static IP address assigned to the node can fix the problem but that didn’t help.

  • assigned different package on web3signer and then back to prysm
    -change cables, rebooted and restarted everything multiple times.
    -I’ve ran out of options and things to try. Please help!

Core DAppNode Packages versions

  • bind.dnp.dappnode.eth: 0.2.6
  • core.dnp.dappnode.eth: 0.2.59
  • dappmanager.dnp.dappnode.eth: 0.2.54, commit: 01ddd3af
  • https.dnp.dappnode.eth: 0.1.4
  • ipfs.dnp.dappnode.eth: 0.2.18
  • wifi.dnp.dappnode.eth: 0.2.8
  • wireguard.dnp.dappnode.eth: 0.1.2

System info

  • dockerComposeVersion: 2.5.0
  • dockerServerVersion: 20.10.6
  • dockerCliVersion: 20.10.6
  • os: debian
  • versionCodename: bullseye
  • architecture: amd64
  • kernel: 5.10.0-17-amd64
  • Disk usage: 46%