Gnosis beacon chain prysm not fully syncing with is not available

Before filing a new topic, please provide the following information.

Core DAppNode Packages versions

  • 0.2.6
  • 0.2.60
  • 0.2.55, commit: 2e21d2bf
  • 0.1.4
  • 0.2.18
  • 0.2.8
  • 0.1.2

System info

  • dockerComposeVersion: 1.25.5
  • dockerServerVersion: 20.10.6
  • dockerCliVersion: 20.10.6
  • os: debian
  • versionCodename: bullseye
  • architecture: amd64
  • kernel: 5.10.0-9-amd64
  • Disk usage: 47%

I have the message " is not available

Make sure you select an available client in the web3signer at packages > web3signer > config > Beacon Chain Consensus Layer Client"

The web3signer log says: “[ WARN ] beacon-chain is not available, make sure the server is listening: , HTTP code 000 % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 0 0 0 0 0 0”

The prysm log says:" time=“2023-02-07 09:02:11” level=warning msg=“Could not determine if beacon chain started” error=“could not setup beacon chain ChainStart streaming client: rpc error: code = Unavailable desc = connection error: desc = “transport: Error while dialing dial tcp connect: no route to host”: could not connect” prefix=validator"

I solved this by replacing prysm by Lighthouse Gnosis.

I’d be happy to have a working link to the gnosis guide

This message? After running some updates, i’m now seeing a similar error.

Unfortunately, the Gnosis guide that i had bookmarked is no longer online. Was originally referenced from this thread in the forums.

Ahhh, i see you’ve already posted in the above thread. My bad. How about this option which is also based on DappNode.

If all else fails, there’s the old fashioned way, here. I have not tried either of these… yet.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.