Fresh Install - Not working

Hello :slight_smile:

I have tried since yesterday to install DAppNode on my Core i7-3770k PC with 16GB of RAM and 512GB SSD.

I followed the instructions here :

I flashed the following ISO to a USB Key : DAppNode-0.2.39-debian-bullseye-amd64.iso

I tried to install with and without UEFI, same result. I made sure to re-install and validated that all installation steps, including the empty root password, LVM, and other parameters were identical to the setup guide.

The only step I needed to do, which is different from the setup guide, is like described in this post : Configuring base-passwd when installing dappnode I clicked YES

Here’s the output of the command :

wget -qO - | sudo UPDATE=true bash

It seems that there’s an error with SGXDriver. Could it be the cause? Does anyone knows how to fix that?

Thank you!

1 Like

I had trouble installing on wifi, with ethernet it solved my issue. Not sure if this can help

Interesting, thank you for your answer :slight_smile:

I am connected with an Ethernet cable and I made sure to open the ports on my router (Port forwarding).

Was your problem similar with the SGX Driver error?

I’m facing the same issue. @data-flep Did you find a solution?

Hello! I think it has been recognized as a bug and the team is actively working on a solution to fix the ISO install method.

You might want to test with the other installation method until the ISO installation method is fixed.

RE: DAppNode Installation Guide · dappnode/DAppNode Wiki · GitHub

@data-flep Thank you for your community support!
@jdoshi1 Yes, it is a bug and will be solved soon, in the meanwhile you can try the other installation method, the main requirement is that you would need to have an OS already installed (preferably debian). If you have any doubt or you get stuck, do not hesitate to ask for help.

Will let you know with any updates about the ISO issue!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.