Dappnode shuts down

I´m running an Intel nuc 10th gen i5 with Ubuntu 20.04

I can´t keep my node running without it shutting down. Have anyone else ran into similar error messages before and found a solution?

[123953.583783] systemd-journald [353]: Failed to write entry (22 Items, 759 bytes), ignoring: Read-only file system

[123956.660786] EXT5-fs error (device nvme0n1p2): __ext4_find entry: 1531: inode #29492182: comm validator: reading directory 1 block 0

Error messages (video)


I had the same issue,had massive memory leaks and after a day or so the nuc just froze up.i reinstalled 20.04 5 times and reinstalled Dappnode each time but with the same outcome.
Have been running Validators through 20.04 terminal the last week with no issue.

This looks like a disk failure, after shuttind down without properly unmounting it.

Have you done a power shutdown of the node in a sudden? This could be the cause.
How many packages were you running?

I suggest reinstalling it, and keeping an eye on memory and cpu consumption.

Yeah, I´ve had to do a few power shutdowns when it freezes. But this is the third time I´ve reinstalled ubuntu and dappnode and I never power shutdown before it freezes.

Last time I reinstalled I tried only running one package (synching geth) but it shuts down after maybe 12 hours of synching. Then I get the same error as in this thread: Error code and Node shut down


I have now uninstalled dappnode and trying to sync geth from terminal.