Can't login from browser in the same network

I wasn’t able to login from a windows-pc in the same local network. I get 403 Forbidden nginx. Then I tried with a Fedora-core40 live image with the WiFi of my local network and I was able to get to the login screen. Just to find out that none of the credentials work. They work ok in the dappnode server with the screen and keyboard attached but not on the graphical login that I have on my laptop used to login to dappnode.local

dappnode.local is recommended only as a recovery mechanism.

Since you mentioned you tried to access from a Windows machine and a Linux machine, I would imagine you got the first part right: installing dappnode in a dedicated machine!

After this: does the machine have a wifi card? If it does, it should emmit a hotspot named DappnodeWifi. You should connect via that route. Re. credentials, if it’s the first time you connect to the machine via the GUI, you should be prompted to create a username for your dappnode, not to enter any default credentials! Need more information to help you there.

More instructions here: 🌐 Access your Dappnode | Dappnode

Hi! And thanks for you reply.
I took the USB WiFi adapter off the computer to keep it safe. I live in an urban area and can’t afford to have an open WiFi network. I’ve had my WiFi hot spot cracked at least once and I don’t want it to happen again. I’ll have to try again when I have the time to finish the configuration after I insert the WiFi module back to the computer.