Can't install packages from the DAppStore

My problem:
My problem is, that if I select a package (e.g. web3signer-prater) from the DAppStore, then loading the packaging data mostly fails to load the data.
Sometimes it loads the package, but the “install” fails. The error message says:

Error: Can't download web3signer-prater.dnp.dappnode.eth image: Error getting content package from ipfs gateway. TimeoutError: Request timed out
    at /usr/src/app/webpack:/@dappnode/dappmanager/src/modules/ipfs/getContentFromGateway.ts:36:11
    at Generator.throw (<anonymous>)
    at rejected (/usr/src/app/index.js:393015:65)
    at runMicrotasks (<anonymous>)
    at processTicksAndRejections (node:internal/process/task_queues:96:5)

{
  "name": "web3signer-prater.dnp.dappnode.eth",
  "version": "0.1.12",
  "userSettings": {},
  "options": {}
}

My dappnode is connected via cable with the router. I can access my dappnode by direct wlan connection from my laptop to my dappnode.

Background information:
I have my dappnode since beginning of this year. I set up my dappnode and than played around a little bit. (installed geth and görli node und owncloud). But beside trying a few things out, I didn’t use it and since then.
Now I tried to reactivate it and first thing was that I uninstalled all my packages. Then many problems arised and I don’t know whats wrong.

My goal is to run an ETH validator node on the görli testnet and later on mainnet.
I wuld be very grateful, if someone could help me.

Before filing a new topic, please provide the following information.

Core DAppNode Packages versions

  • bind.dnp.dappnode.eth: 0.2.6
  • core.dnp.dappnode.eth: 0.2.58
  • dappmanager.dnp.dappnode.eth: 0.2.53, branch: develop, commit: 45ec898e
  • https.dnp.dappnode.eth: 0.1.4
  • ipfs.dnp.dappnode.eth: 0.2.18
  • wifi.dnp.dappnode.eth: 0.2.8
  • wireguard.dnp.dappnode.eth: 0.1.2

System info

  • dockerComposeVersion: 1.25.5
  • dockerServerVersion: 20.10.6
  • dockerCliVersion: 20.10.6
  • os: debian
  • versionCodename: bullseye
  • architecture: amd64
  • kernel: 5.10.0-8-amd64
  • Disk usage: 6%

Then, you should use AndroidHD to download apps…