Cannot connect to DAppNode WiFi after a while

Hi @ruvenni I’m facing the exact same issue. Details below. Any suggestions? Thanks.

Also, what does this mean: “Please use the internal IP: […] when you are in the same network as your DAppNode”?

What kind of hardware are you running DAppNode on top of?

This is already published in our docs

What kind of hardware are you running DAppNode on top of?

NUC8i5BEH, 32GB, 2TB

This is already published in our docs

Thanks. My router has NAT enabled and I am able to connect via VPN, however, I still get the “No NAT loopback…” error msg. And cannot connect to DAppNodeWIFI.

Just to avoid misunderstandings NAT is not exactly the same as ‘NAT loopback’, however it is possible that the Auto-Diagnose is failing in that test. Let’s wait some days in case the false message is a cache problem before reporting it on Github.

Regarding the WiFi issue, have you had a look at the package logs? http://my.dappnode/#/packages/wifi.dnp.dappnode.eth/logs

1 Like

Regarding the WiFi issue, have you had a look at the package logs?

This is what the logs show

They may seem as stupid questions but let me ask them anyway just in case:

  • Have you tried the standard password (dappnode)?
  • Did you change the password the very fist time you accessed the Admin UI as the system requests?? If that’s the case you will have to keep on using the new password you chose (shown here).

Yes :slight_smile: I changed the password, have checked that it’s correct in the settings, and also tried the original pw (dappnode) for good measure. I’m pretty sure it’s not a pw issue.

It’s the first time I see this kind of issue, so all I can think of right now is trying to set a new password from the UI here, rebooting the dappnode and checking if the new password works.

If that not works, it will require you to further investigate the web for an answer, but I guess the No interface found. Entering sleep mode message could be related with:

  1. Debian is not properly detecting your WiFi hardware
  2. Docker is somehow missing the way to find the interface (that may also be related with a lack of interfaces in Debian)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.