NUC not starting


I just bought the advanced edition. it first started good, but second time it does not start anymore.
It just blinks in short intervals.
What to do? :((


Hi @froid1911 and welcome to our Community Forum!! :wink: :wave:

Could you please add a little bit more context?

Also, did you follow the steps in the brochure?? (same as the ones here)

Hi Ruvenni,

i put it out of the box. Connected hdmi and put power supply on. Afterwards I started it. I saw the root login screen. Then I started reading and saw your handwritten message and that i need to connect it to the lan.
so i shut it down, waited until it powered off, removed the cables, put it next to the router connected lan and power supply and wanted to start again.
since then it just blinks. I connected the tv next to the router, but it didnt receive any video signal.
there is also no wifi signal which is called dappnode. :frowning:

what to do?
thank you and kind regards,

Let’s walk through it step by step:

  1. Unplug everything
  2. Plug the power supply cable and Ethernet cable to the DAppNode.
  3. Plug the power supply to the socket
  4. Plug the Ethernet cable to the right port in your home router. They usually have three or four empty slots but it depends on the router model.
  5. Switch on the DAppNode.
  6. Wait for it to start. It will broadcast it’s own wifi hotspot
  7. Go fetch your laptop and wait for the DAppNodeWIFI SSID network to appear.
  8. Connect to it.
  9. Continue with ‘Get your VPN credentials’

Do not:

  • Plug you DAppNode to a TV or Display. As it is not necessary.
  • SSH to it or log in as root.

We provide a UI, the DAppManager, so no SSH or technical background should be required to use a DAppNode.

Let us know how far this takes you :wink:

  1. I unplugged LAN Cable and Power Supply
  2. I plugged LAN Cable and Power Supply
  3. I plugged pwer Supply into the socket
  4. Router Port ist the right one
  5. DAppnode On/Off Button pressend
  6. How long should I wait? There is no wifi hotspot … Waiting now for 3m

What now?

Meanwhile I googled the LED code on the Intel Page

it says its a power-on problem.

wifi still not there :frowning: and this on my birthday. started to good with package delivery

still not there :frowning: i think its broken.

Have you tried with another laptop, smartphone or tablet?

Hey @froid1911

Lanski told me the incident is already solved.

It would be really nice if you share what was the root problem and how it was solved after all the effort it took us!! :sweat_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.