No OpenVPN connection to website

I get the QR code but the website won’t open. I have a FRITZ!Box 7590 but it doesn’t support OpenVPN there is a way to get around it they say but I’m not savvy enough to know which settings to set on which equipment. Port 8090 & 1194… I’m trying to gain access on an iPhone and a laptop both with OpenVPN installed. I tried to enter URL in manually and it didn’t work. Is there anyone who knows HOW to setup a Fritzbox 7590 so that my DAPPnode can go the next step? Fritz7590 is a high end box.

It’s TCP 8092 and UDP 1194 ports but before trying that you’d better enable UPNP in the router configuration.

This is been asked around a lot of times, use the search to find more about :+1:

Well the install doc is wrong then… it says 8090 not 8092
:warning: Note that for the ovpn to be correctly downloaded from the link given you will need to have the TCP port 8090 opened and that the default port to connect via OpenVPN is 1194 UDP. UPnP should have opened them for you if your router has UPnP enabled, if not you will have to open and forward them manually :warning:

Ok I’ve done as much as I can… I got the file into OpenVPN and it says „initialisation sequence completed“

Then it does nothing… what is it supposed to do?

I thought I was supposed to see the Admin Page of DappNode…?

UPNP is enabled… what do I Type in to Terminal to check NAT LOOPBACK or am i actually working already?

Ok I opened all the ports and now it says that the ports I allocated have been changed by external ip4…My DappNode seems to have accepted the allocations. It looks as if data is going back and forth too.

image. Still no DAppNode screen though. Will it eventually spring to life… is it loading something?

1 Like

Now I’ve got scary red :warning: Warnings. image|690x78

Every-time you want to go to the Admin UI you should enable the VPN and get to http://my.dappnode/#/dashboard

You should ‘ping’ the server as explained here

I read that but to ME it’s gobblygook… „You can easily know it by opening the terminal and typing ping + DynDNS domain is given at the end of the installation as server address“

To the expert that’s easy to understand… that’s the problem I’m no expert. I need an example.

I‘m online now and linked to DappNode Dashboard. I reinstalled OpenVPN and got a different Screen. I also didn’t realise I had to paste my.dappnode/ into my Browser to bring up Dashboard. I also instand the command line prompt for Windows… maybe that helped I’m not sure. Anyway it works now. Thanks for your help.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.