(I hope) Minor issue after core update

When I updated the dappnode core last evening to latest core update (from December 1st), my screen stuck at this:

Anyway, when I look at report page, all 3 packages are updated to newest version.
But the wifi SSID disappeared.
I opened wifi log page, it was empty. I didn’t want to restart it, but just tried to change the SSID name, and that activated it.

Anyway, today, I was restarting my Dappnode, to do some power tests, and after restarting, the same happened, SSID disappeared, wifi stayed shut, after changing SSID it turned on.
I restarted dappnode once again, after that, but third time wifi was on.

I just want your opinion should I be concerned about core update, how can I check that everything went fine, and that it is applied correctly, and that the situation with wifi will not repeat, because wifi access can be of vital interest when my validators start to work?


The problem repeats everytime I restart WIfi od Dappnode extreme itself, the log information follows:

Let us look into it but I’m wondering something: have you tried to press the download all button? :thinking:

Do you think on “Download all” logs, on Support page?
I’ve done that.
Would you like it to send it to you?

Also, I need to update you with current situation. For some reason, probably unrelated reason to this problem, prysm validator stopped to show “Beacon Node” log, when I open validator itself.
When I open Validator log in “Logs” section in doppnode, log is shown normally.

So anyway, I additionally forced manual update with sudo command via ssh, as @Lanski explained it on Discord.

After that, prysm begin to show logs again (which is probably unrelated to update), and wifi restarted, SSID become default “DappnodeWifi”, and OS asked me to setup password again, which I did.

And at least for now it looks that it works normally, both prysm and wifi. But I didn’t want it to restart it to many times, not to lose to much of syncronisation.

Then it was something related to the UI but the WiFi packages was running (although having issues), I guess.

Can you please share the whole command you used? (sudo is just a prefix command you need to add to other commands in order to grant them root privileges to run)

Great! :muscle:

1 Like

Aha, so if I can download it, it means that it runs?
I’ve got a .json file.

Yes, I just copied from discord. Have in mind that I first updated the core manually in dappnode OS, and then, updated it again with following command:

sudo wget -O - https://installer.dappnode.io | sudo UPDATE=true bash

I hope I haven’t done more mess with it. At least everything looks normal for now.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.