Failed to run preseeded command

Hi All,

I’m installing a second nuc i7, 2x16gb ram, 2tb samsung nvme.

The wired ethernet connection wasn’t detected so I went with wifi.

Due to my bandwidth maxing out when my other prymont dappnode is active i had to kill the power to the other nuc to proceed to install packages.

I selected security packages and also stable and oldstable automatic updates.

At the end i saw this scary warning that the execution of the preseed command failed. It mentioned docker in the screenshot attached.

What is the preseed command?

When finishing the installation it lets me continue.

Any help very much appreciated.

Best regards

After the installation completed it booted into a debian desktop environment which is very abnormal for a dappnode.

I did the installation again from the start using the same install media and got to the dappnode login and command prompt.

But when i connected to the dappnode wifi

I saw this

Hi All,

I nuked my previous install and tried reinstalling from the installation media after the preseed failed.

Now I can’t do dappnode connect even with port forwarding correctly configured on tcp 8092 and udp 1194

And I’m getting weirdness on the dashboard where disk and cpu and memory usage is not being displayed.

Any help much appreciated

Best regards

Im getting this same error and when running dappnode_connect it times out. Im using the prebuilt iso.

the preeseeded thing went away after I connected to the internet on a more reliable connection during the installation of the iso.

the failure to read cpu, ram and data went away for me after the node was running for a little while.

it is still quite worrying

The machine should be wired to the router from the very beginning of the installation process, and the router should be properly working and able to access the internet.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.