Error while installing, wont connect to internet

Complete N00b here. I get the following error while installing on custom hardware, resulting in it not being able to connect to the internet. I tried version 2.50 and 2.49 attended. I have previously installed on the same hardware without issue. Any ideas?

I’m having this exact same problem with an NUC11 - the Dappnode installer throws this same error, and then all methods of internet connection fail to work.

Pretty frustrating that this has been up for 4 weeks without any replies or solutions.

1 Like

Update: It seems the current install image is broken, or at least is incompatible with the current 11th generation of Intel NUC hardware.

I’ve been able to get Dappnode installed by using a plain Debian image and then running the script-based install method via Debian. Dappnode will then successfully connect to the internet via an ethernet cable, but wifi functionality remains broken, as do the local proxy and VPN functions. I can only access it by going to in a browser on the local machine itself.

1 Like

Same thing is happening to me on a fresh install from iso …

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.